Acronis Cyber Protect 15

2023-10-19

【安克諾斯Acronis】從磁碟級備份還原檔案崩潰並出現錯誤:“由於服務進程崩潰,活動失敗”之原因

安克諾斯 Acronis 從磁碟級備份還原檔案崩潰並出現錯誤:“由於服務進程崩潰,活動失敗”之原因

知識庫編號: | 上次更新時間:2023-10-19

本文適用於以下產品  Acronis Cyber Protect 15

功能說明

本文說明從磁碟級備份還原檔案崩潰並出現錯誤:“由於服務進程崩潰,活動失敗”之原因及解決方法。


  1. 問題說明:
    (1)您已建立 電腦或 Exchange 資料庫的磁碟級備份
    (2)當您嘗試從磁碟級備份還原檔案時,該過程需要很長時間
    最終,恢復失敗並出現錯誤 “由於服務進程崩潰,活動失敗”
    https://kb.acronis.com/content/72750
    完整錯誤訊息範例:
    Faulting application name: service_process.exe, version: 15.0.1.30984, time stamp: 0x636e86e1
    Faulting module name: DiskBundle.dll, version: 15.0.1.30984, time stamp: 0x636e8c92
    Exception code: 0xc0000005
    Fault offset: 0x00000000006a819a
    Faulting process id: 0x2500
    Faulting application start time: 0x01d9362f5b88aee8
    Faulting application path: C:\Program Files\Common Files\Acronis\BackupAndRecovery\Common\service_process.exe
    Faulting module path: C:\Program Files\Acronis\BackupAndRecovery\DiskBundle.dll
    Report Id: 037c151e-f57d-47bc-9217-2e1d65860002
    Faulting package full name:
    Faulting package-relative application ID:

  2. 原因:
    此問題是由存檔中的文件極其碎片化引起的。

  3. 解決方法:
    若要解決該問題,請選擇以下方法之一:
    (1)使用磁碟還原而不是檔案/資料夾還原。
    (2)掛載備份存檔:
    使用檔案總管從磁碟級備份裝載卷
    從已安裝的磁碟區複製必要的檔案。請依照產品文件中所示的步驟操作
    產品文件:https://www.acronis.com/zh-tw/support/documentation/CyberProtectionService/#mounting-volumes-from-backup.html


聯絡資訊

如需更多資訊,請與湛揚技術服務中心聯繫,我們將竭誠為您服務!
服務信箱:support@t-tech.com.tw
客服專線:(02)2515-1599
週一至週五 (不含國定假日) 09:00~12:30;13:30~18:00

上一則 回上頁 下一則