【唯思安全WithSecure】FEF1218-唯思安全-Ubuntu上移除Linux Security 64後,無法正常執行apt指令之問題排除方式



Ubuntu上移除Linux Security 64後,無法正常執行apt指令之問題排除方式

知識庫編號: | 上次更新時間:2023-03-03

本文適用於以下產品  WithSecure Linux Security 64

功能說明

本文說明Ubuntu上移除Linux Security 64後,無法正常執行apt指令之問題排除方式。


  1. 問題說明:
    若在Ubuntu上移除Linux Security 64後,執行apt指令時無法正常執行並顯示: “E: Problem executing scripts DPkg::Pre-Invoke…” 錯誤訊息(黃色框起來部分):

  2. 排除方式:
    1. 移動至路徑: /etc/apt/apt.conf.d/
    2. 將此路徑底下”10fsicd-apt-hook”移除


聯絡資訊

如需更多資訊,請與湛揚技術服務中心聯繫,我們將竭誠為您服務!
服務信箱:support@t-tech.com.tw
客服專線:(02)2515-1599
週一至週五 (不含國定假日) 09:00~12:30;13:30~18:00

此篇文章對您有幫助嗎

Do you have any feedback or suggestions to improve this page?