【唯思安全WithSecure】FEF1214-Linux Security 64出現缺少前置依賴項的套件訊息無法安裝 (芬-安全企業版 F-Secure Business 現在正式更名為 WithSecure™ 唯思安全)



FEF1214-Linux Security 64出現缺少前置依賴項的套件訊息無法安裝 (芬-安全企業版 F-Secure Business 現在正式更名為 WithSecure™ 唯思安全)

知識庫編號: | 上次更新時間:2021-12-22

本文適用於以下產品  WithSecure Linux Security for 64

功能說明

本文說明Linux Security 64出現缺少前置依賴項的套件訊息無法安裝之解決辦法。

若Linux執行安裝Linux Security 64失敗顯示下列訊息:

若出現任何相關套件缺失的錯誤訊息,請比對下列各Linux作業系統所需依賴項進行安裝:
CentOS 7, RHEL 7, Oracle Linux 7, and Amazon Linux
fuse-libs、libcurl、python
CentOS 8, CentOS Stream, RHEL 8, Oracle Linux 8
fuse-libs、libcurl、python36
SUSE Linux Enterprise Server
libfuse2、libcurl4、python3
Debian 9 and Ubuntu 16.04
libfuse2、libcurl3、python
Debian 10 and Ubuntu 18.04
libfuse2、libcurl4、python
Ubuntu 20.04
libfuse2、libcurl4、python3
下列將以”CentOS 8”和”Ubuntu 18.04”為範例,詳細指令輸入與相關套件的安裝請以操作的作業系統與版本為主:


  1. 範例CentOS 8:

    輸入安裝依賴項套件指令: yum install fuse-libs libcurl python36

  2. 安裝完成後顯示”Complete!”或是”Nothing to do.”即可開始安裝Linux Security 64。

  3. 範例Ubuntu 18.04:

    輸入安裝依賴項套件指令: sudo apt-get install libfuse2 libcurl4 python
    執行安裝依賴項套件之前,建議請先執行apt-get update,避免依賴項套件無法安裝。

  4. 若出現如下圖安裝完成訊息,即可開始安裝Linux Security 64。


聯絡資訊

如需更多資訊,請與湛揚技術服務中心聯繫,我們將竭誠為您服務!
服務信箱:support@t-tech.com.tw
客服專線:(02)2515-1599
週一至週五 (不含國定假日) 09:00~12:30;13:30~18:00

此篇文章對您有幫助嗎

Do you have any feedback or suggestions to improve this page?